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Özet: Bilindiği gibi, uzaktan algılama ile saha analizleri yüksek bir hızla her geçen gün gelişmektedir. Her yıl 

uzaya yeni uydular gönderilmekte ve bu uydular farklı türlerdeki çalışma prensipleri ve görüntü alım 

biçimleriyle dünyamıza ait en güncel görüntü bilgilerini sağlayarak, çeşitli meslek gruplarından kullanıcıların 

hizmetine sunmaktadır. Bu çalışmada, uzaktan algılama yönteminin tarihi gelişimi ve madencilikte kullanılma 

yöntemlerinden kısaca bahsedilerek, örnek bir saha çalışması yapılmış ve sonuçları irdelenmiştir. Maden saha 

analizlerinde sıklıkla kullanılan bazı uydulara ve bu uydular arasındaki farklara değinilmiştir. Örneklenen 

herhangi bir sahanın Aster uydu görüntüleri PSI Geometica adlı programda işlenerek bölgedeki “alünit, 

demiroksit, muskovit, kalsit, montmorillonit, kaolinit, klorit, serisit” minerallerinin cevherleşme kuşakları 

haritalanmıştır. Cevherleşme kuşaklarını belirlemek amacıyla Aster uydusu ham görüntüsü bant oranlaması 

yöntemiyle analiz edilmiştir. Bu çalışmada, uzaktan algılama yöntemi kullanılarak örnek bir sahanın cevher 

varlıklarının saptanmasına yönelik incelemeler yapılmış ve uygulayıcılara maden sahalarının kolayca keşfine 

yardımcı olacak bu yöntem detaylıca tanıtılmıştır. PSI Geometica programının maden sahalarının uzaktan 

algılanarak detaylı ve hassas şekilde saptanmasında başarıyla kullanılacağı görülmüştür. 

 

Anahtar kelimeler: Uzaktan algılama, Madencilik, Aster uydusu, Band oranlama 

 
Analyze of a Sample Mining Field by Remote Sensing Method 

 
Abstract: As is known, the remote sensing and field analysis is evolving rapidly everyday. Each year new 

satellites sent into space and these satellites provide the current images of earth with different types of working 

principles and forms of image acquisition and various occupational groups utilize them. In this study, the 

historical devolepment of remote sensing and using methods of it in mining was briefly given. Also, a sample 

field study was conducted and the results were analyzed. Some of the satellites which are commonly used in the 

field of mineral anaylze and differences between each other were explained. Aster satellite images of any 

sampled field was processed by the program called PSI Geometica and alunite, iron-oxide, muscovite, calcite, 

“montmorillonite, kaolinite, chlorite, sericite” minerals were mapped to zones of mineralization. Raw image of 

Aster satellite was analyzed by band rationing method in order to determine zones of mineralization. In this 

study, some examinations have been conducted in a sample area in order to identify the ore assets with using the 

method of remote sensing, and this method which is going to help practitioners in discovering of mining fields 

was introduced in detail. It has been seen that PSI Geometica software program can be successfully used for the 

detailed and sensitive detection of mineral deposits. 
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1. Giriş 

 

Uzay araçlarının en önemlileri olan uydular çok farklı ölçüm teknikleri kullanmakta ve bu 

tekniklere göre çeşitli niteliklerde veri toplamaktadırlar. Şimdiki adıyla Landsat serisi uyduların, 

ilki olan ve 1972 yılında uzaya fırlatılan ERTSI (Earth Resources Technology Satellite I) adlı 

uydunun çok kısa süreler içerisinde, çok geniş alanları kapsayan bölgelerden topladığı bilgilerin 

niteliği ve belirli periyotlarla tekrarlanabilirliği, bundan sonraki yıllarda bu maden arama sisteminin 

kullanılmasını kaçınılmaz kılmıştır. 

  

Uzaktan algılamanın ilk tarihi uygulaması 1858 yılında Gaspard Tournachon isimli bir Fransız 

araştırıcının balon yardımıyla Paris yakınlarındaki bir bölgenin, fotoğrafını çekmesiyle 

gerçekleşmiştir. Daha sonraları askeri amaçlar, uzaktan algılamanın gelişimini belirleyici faktörler 

olmuştur, ABD iç savaşı sırasında (1861-1865) Kuzeyliler, Güneylilerin pozisyonlarını, balonlar 

yardımıyla fotoğraflar çekerek belirlemişler ve uçurtmalara bağlayarak uzaktan kontrol edilen 

gereçler kullanmışlardır. II. Dünya Savaşı yılları Almanya'nın, Şekil 1’deki gibi, güvercinlerin 

taşıdığı minyatür kameraları kullanarak askeri bilgiler elde ettiği ve sistematik hava fotoğraflarının; 

haritacılık, ormancılık ve jeoloji alanlarında 1920 ve 1930’lu yıllarda ilk önemli örneklerini vermesi 

açısından önemlidir [1]. 
 

 
Şekil 1. II. Dünya savaşında güvercinlerin taktiksel kullanımı [2]. 

 

Uzaktan algılama sözcüğü fiziksel değinimde bulunmaksızın herhangi bir platformdan ve 

uzaklıktan yapılan ölçümlerle objeler hakkında bilgi edinme bilim ve sanatı olarak tanımlanır [3]. 

 

İnsanların duyu organları, uzaktan algılamanın organik formudur ve insanlar duyuları aracılığıyla 

çevresini gözler ve bilgi toplar. İnsan gözü; çevresinden bilgiler toplayan bir uzaktan algılama aracı 

olarak gözetilebilir. Objelerden gelen gözle görülebilir radyasyon göz merceği ve retina ile algılanır 

beyin vasıtasıyla kaydedilerek görüntü oluşumu sağlanır. Böylece görüntüler tanımlanmış objeler 

şeklinde yorumlanabilir ve bu durum uzaktan algılamanın çok basit bir şekli olarak tanımlanabilir 

[4]. 

 

Bu çalışmada; madencilikte yeni uygulanmaya başlanan ve hızla yayılan kullanımıyla sahalardaki 

cevher varlıklarının saptanma yöntemi araştırılmıştır. Uzaktan algılama yöntemiyle sahaya 

inmeden, saha hakkında genel bilgi sahibi olmak mümkün olmuştur. MTA’nın uzaktan algılama 

biriminin PSI Geometica ve ERDAS (Earth Resources Data Analysis System) programlarında 

uyguladığı band oranlamayla, değişik yeryüzü kabuk tiplerinin spektral yansıtma eğrilerinin 

durumu band oranlama ile ortaya çıkarılabildiğinden, uydu görüntülerini yaptığı saha analizleri esas 

alınarak yapılmıştır. 
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2. Uzaktan Algılamanın Temel Esasları 

 

Yer yüzeyindeki objelerin insanlar tarafından görülmesinin esas nedeni, bu objelerden insanların 

gözüne yansıyan ışıktır. Her bir obje yapısına, şekline ve içeriğine göre ışığı absorbe eder, dağıtır ve 

bir kısmını da yansıtır. Işığın çok önemli kısmını absorbe eden objeler insan gözü tarafından siyah 

olarak algılanır. Işığın önemli bir kısmını yansıtan objeler de insan gözüne beyaz görünürler. Mavi, 

yeşil ve kırmızı dalga boylarındaki ışınların bir kısmı yeryüzü objeleri tarafından kullanılmak için 

absorbe edilir, geriye kalanı ise yansıtılır. Her bir obje absorbe edecek ışığı seçer ve diğerlerini 

yansıtır. Örneğin sağlıklı bitkiler mavi ve kırmızı dalga boyundaki ışığı absorbe ederek büyümeleri 

için kullanılırken, yeşil dalga boyundaki ışığı yansıtırlar. Bu nedenle bitkiler yeşil görünürler. İnsan 

gözü mavi, yeşil ve kırmızı dalga boylarında yansıtılan ışık dalga boyundan gelen verileri 

algılayabilmektedir. İnsanların görmesinin tek nedeni ışık kaynağıdır. Geceleri insanların 

görememelerinin nedeni, objelerden göze ışığın gelmemesidir. Objelerden farklı şekilde yansıyan 

enerji, göze ulaşıp beyinde görüntüye dönüşmektedir. Bu nedenle insanlar gelen ışığın dalga boyuna 

göre objelerin rengini şeklini, büyüklüğünü algılarlar. İnsan gözü sadece 0,4-0,7 μm dalga boyunda 

gelen enerjideki veriyi algılamakta, bunun dışında kalan dalga boylarındaki verileri 

algılayamamaktadır [5][6]. 

 

Uzaktan algılama işlemleri, Şekil 2’de gösterildiği gibi hedefin ve gelen ışının arasındaki etkileşime 

bağlı olarak açıklamaları yapılan 7 unsuru içermektedir. 

 

 
Şekil 2. Uzaktan algılama işlemleri [7]. 

 

A. Enerji Kaynağı veya Aydınlatma: Uzaktan algılamanın ilk gereksinimi, aydınlatma için 

örneğin güneş gibi bir enerji kaynağı veya hedefin özelliğine uygun elektromanyetik enerjidir. 

 

B. Yayım ve Atmosfer: Enerji, kaynaktan hedefe doğru yayılırken atmosferin engellemesi ile 

karşılaşır. Bu engelleme ikinci defa hedeften sensöre giderken de meydana gelir.  

 

C. Yer Yüzeyinin Engellemesi: Yer yüzeyine gelen enerji, yüzeyin ve yayımın özelliğine bağlı 

olarak engellenir.  

 

D. Sensörün Enerji Kaydı: Enerjinin atmosferdeki dağılmasını veya hedeften yansımasını takiben 

sensör, elektromanyetik enerjiyi toplar ve kaydeder. 

 

E. Gönderme, Alma ve İşleme: Sensörün kayıt ettiği enerji verisi, işlenerek görüntü haline 

getirileceği istasyona, ekseriyetle elektronik olarak gönderilir. 

 

F. Kıymetlendirme ve Analiz: Görüntü üzerindeki hedefleri görerek ve/veya sayısal veyahutta 

elektronik olarak değerlendirilir. 
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G. Uygulama: Elde edilen bilgilerin, muhtelif alanlarda kullanılması veya özel problemlerin 

çözümüne yardım edecek hale getirilmesi işlemlerini içermektedir [7]. 

 

 

3. Örnek Bir Saha Çalışması 

 

Bu çalışmada; Türkiye’de herhangi (koordinatları belli ancak verilmeyen) bir sahanın ASTER uydu 

görüntüsü çekilmiştir. PCI Geometica ve ERDAS adlı paket programların kombine kullanılması 

sonucu band oranlaması (band ratio) yapılarak sahadaki “demiroksit, alunit, kaolinit, kalsit, klorit, 

serisit, muskovit” minerallerinin alterasyon zonlarındaki dağılımları araştırılmıştır [8]. 

 

Aster uydusundan alınan görüntü PCI programında açılarak, ham verinin VNIR (Görünür-Yakın 

Kızılötesi), SWIR (Kısa dalga Kızılötesi) ve TIR (Termal  Kızılötesi) olarak ayrılması işlemleri 

yapılmıştır. 

 

İşlem Aşamaları; Aster görüntüsü ham data formatındadır (HDF). Bu veri VNIR, SWIR ve TIR 

olarak 3 bölüme ayrılır. Burada önemli olan; VNIR = 3 band, SWIR = 6 band, Tir = 5 bant olarak 

ayrılmasıdır. Ayrıca, burada; VNIR = 8 bit, SWIR = 8 bit, Tir = 16 bit olmaktadır. Bu veriler daha 

sonra PCI ortamında birleştirilecektir. ERDAS’ta düzeltme (rektifikasyon) yapılacak ve PCI’ da pix 

formatına çevrilecektir. Başlangıç olarak Şekil 3’teki gibi menü penceresinde yer alan “Image 

Works” ikonunu seçilir. 

 

 
Şekil 3. Image works ikonu. 

 

Örnek Uygulama; GÖRÜNTÜ = pg-PR1B0000-2004060801_003_001.hdf. ORJİNAL YERİ = My 

Network Places > Computers Near Me >  Rs_server > Aster_Images > L1B > 16.06.2004 >pg-

PR1B0000-2004060801_003_001.hdf.  

PCI’ da görüntü açma işlemi tamamlanmıştır. Böylece PCI programında ham hdf dosyası VNIR> 8 

bit > 3 band şeklinde açılmıştır (Şekil 4). 

 

 
Şekil 4. Ham görüntü (VNIR). 

 

Koordinatlandırılmış görüntü false colour (sahte renk) metodu uygulanarak bulutların beyaz renge, 

su birikintilerinin siyah renge ve bitki örtüsünün kırmızı renge dönüşümü sağlanır. False colour 
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yönteminde VNIR1, VNIR2, VNIR3 bandları sırasıyla 3,2,1 kırmızı, yeşil, mavi üzerine açılır 

(Şekil 5). 

 

 
Şekil 5. Koordinatlandırılmış görüntü (false colour) 

 

Ekranda açık olan “File > Utility” penceresinde “File > Export to” seçeneğini seçilir. Ekrana 

“Translate (Export) File” penceresi açılır (Şekil 6). 

 

 
Şekil 6. Export sekmesi. 

 

Burada, ilk “Browse” Erdas programında yapılan ve .img formatında bulunan “full_orto.img” 

dosyasıdır, bu dosya .pix formatına dönüştürülecektir. İkinci “Browse” bölümü seçilir. Ekrana “File 

To Save” penceresi açılır. Burada, .pix formatında oluşturulacak olan dosya yeri ve ismi belirlenir. 

“Save as Type” bölümünün “PCIDSK (.pix) olmasına dikkat edilir. “Save” komutu seçilir. 

 

“Geomatica Toolbar” penceresinde “Image Works” ikonunu seçilir. Ekrana “ImageWorks 

Configuration” penceresi açılır. “Use Image File” ikonunu seçilir. Ekrana “Database File Selection” 

penceresi açılır. Burada “Look in” bölümünde .img’ den .pix formatına çevrilmiş görüntü seçilir. 

“Open” seçilir. Bu görüntüye, toplam 8 bitlik 9 boş kanal eklenecektir. Daha sonra Bu VNIR ve 

SWIRdeki bilgiler bu boş kanallara aktarılacaktır.  

 

Ekranda açık olan “File Utility” penceresinde “Edit > Add Channels” bölümüne tıklanır. Ekrana 

“Add Images..” penceresi açılır. Burada “8 bit” bölümüne “9” yazılır ve “Add” ikonuna tıklanarak 

görüntüye 9 adet 8 bitlik boş kanal eklenmesi sağlanır. Görüntüde toplam 12 adet kanal vardır ve 

bunların ilk 3 kanalı 16 bitlik dolu kanal, diğer 9 adet kanal 8 bitlik ve boş kanallardır. Bu aşamada, 
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öncelikle 16 bitlik ilk 3 kanalın, bu boş 8 bitlik kanallardan ilk 3’üne transfer etme işlemi 

yapılacaktır [9]. 

 

ERDAS Programında ortorektifikasyon (düzeltme) işlemi yapılmış 16 bitlik kanallara sahip görüntü 

vardır. Bu görüntü PCI programında .pix formatına dönüştürülüp, 16 bitlik kanallar 8 bitlik 

kanallara çevrilmiştir. Burada dikkat edilmesi gereken bir nokta, 16 bitlik kanalları 8 bite çevirirken 

sadece VNIR ve SWIR bantları alınıp, TIR bandında herhangi bir işlem yapılmamasıdır (8 bite 

çevrilmemiştir).  Bu aşamalardan sonra “Aktif Alan Hesaplaması” işlemine geçilir.  Burada amaç, 

VNIR ve SWIR’ deki kullanacak alanları belirlemek için bir nevi maskeleme işlemi 

uygulanmasıdır.  

 

TIR bandı VNIR ve SWIR bandları arasında kalmasından dolayı TIR bandının aktif alanını 

hesaplamaya gerek duyulmamıştır. İleriki aşamalarda TIR aktif alanla ilgili herhangi bir işlem 

yapılmayacaktır. Eğer istenirse, TIR bandının aktif alanı da hesaplanabilir. Bu aşamada aktif alan 

hesabı yapılmıştır (Şekil 7). 

 

 
Şekil 7. Dokuz band için aktif alan görüntüsü 

 

3.1.  Su kütlesi maskesi 

NDVI (bitki maskesinde) su + aktif alan kullanılır. Bu nedenle önce su maskesi yapılmalıdır. Su 

kütlesi maskesi için 3. band kullanılır. Aster’de mavi band yoktur. Su kütlesini gösteren en yakın 

band 3. banddır. Su kütlesi hesabında iki yöntem vardır. Bu pencerede görüntü üzerinde yer alan 

imlecin (cursor) bulunduğu değer tam ortada ve bu imlecin etrafında olan piksel değerleri de 

kenarlarda yer almaktadır [9]. 

 

Su kütlesi üzerinde kıyıya yakın olan yerlerdeki piksel değerleri kontrol edilerek ve birkaç piksel 

değeri okunarak, su kütlesini tanımlayabilecek ve su kütlesi maskesinin uygulanabileceği standart 

bir piksel değeri yakalanmaya çalışılır. Bu değer belirlendikten sonra; “Geomatica Toolbar” 

penceresinde “Xpace” ikonuna tıklanır. Buradan “THR – Thresholding” seçeneğine tıklanır. Gerekli 

işlemler yapıldıktan sonra Şekil 8’ deki görüntü ortaya çıkmaktadır.  Su maskesi parametreleri Şekil 

9’da verilmiştir. 
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Şekil 8. Su maskesi yapılmış görüntü. 

 

 
Şekil 9. Maske parametre sekmesi. 

 

SWIR ve VNIR bandları üst üste açıldıktan sonra ve aktif alan hesabı yapıldıktan sonra Şekil 

10’daki gibi bir görüntü ortaya çıkmaktadır. Hiçbir maskeleme işlemi yapılmadığı için kırmızı bir 

zemin ve sadece sol tarafta SWIR bandının geride kalan kısmı görülmektedir. Daha sonraki işlem 

basamakları sırasında o kısım kesilmiştir. 

 

 
Şekil 10. SWIR-VNIR toplam aktif alan görüntüsü. 
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Su maskesi işlemleri yapıldıktan sonra ham görüntüdeki seçtiğimiz su piksel değerine yakın tüm 

noktalar program tarafından tespit edilip siyah renk almıştır. Şekil 11’ deki görüntü üzerine su 

maskesi görüntüsü de açılarak sahadaki maskeleme işlemi görülmektedir.  

 

 
Şekil 11. Aktif alanın su maskesi üzerine açılmış görüntüsü. 

 

 

3.2. Bitki maskesi (NDVI- Normalized Digital Vegetation Index) 

Formülü [9];  

 

                             B3- B2 

NDVI =       (1)   

                             B3+ B2 

şeklindedir. 

Burada kullanılan bandlar B2. ve B3. bandlardır. “Geomatica Toolbar” penceresinde “Image 

Works” ikonunu seçilir. Buradan “Use image File” seçeneği ile VNIR + SWIR toplam aktif alanı ve 

su maskesini içeren görüntü açılır.  

 

“File > Utility” den “Edit > Add Channles” bölümü seçilir. Burada bölme işlemi uygulanacaktır, bu 

nedenle 32 bitlik kanallara ihtiyaç duyulacaktır. 32 bitlik 1 adet boş kanal görüntüye eklenir. Burada 

kullanılan bandlar B2. ve B3. bandlardır. “Geomatica Toolbar” penceresinde “Image Works” 

ikonunu seçilir. Buradan “Use image File” seçeneği ile VNIR + SWIR toplam aktif alanı ve su 

maskesini içeren görüntü açılır.  

 

Uygulanan işlemler sonucunda NDVI maskesi yapılmıştır (Şekil 12). 
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Şekil 12. NDVI maskesi uygulanmış bitki görüntüsü. 

 

Bu görüntüde, “View > Histograms” bölümüne tıklanır. Ekrana “Multi Histograms Panel” penceresi 

açılır (Şekil 13). 

 

 
Şekil 13. Multi histogram panel sekmesi 

 

Bu pencerede “Graphic Mask” bölümünde “All” olan bölüm “1” olarak değiştirilir. Histogram 

üzerine gelinir. Ekrana “Statistics” penceresi açılır. Bu kısımda ham görüntüde bariz olan bir yeşil 

alanın piksel değeri tespiti yapılır. Program bu piksel değerine yakın tüm bitki örtüsünü karartır 

(Şekil 14). 
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Şekil 14. Statistics ikonu. 

 

Bu penceredeki “Mean Value-ortalama değer” ve “Standart Deviation-standart sapma” değerleri 

kaydedilir.  Mean Value = 0.037716, Standart Deviation = 0.141720, Bu değerler kaydedildikten 

sonra excel tablosu oluşturulur ve bu değerler formülde yerine yazılarak sonuç hesaplanır (Şekil 

15). 

 

 
Şekil 15. Excel tablosundaki NDVI hesabı. 

 

Şekil 16’ da görüldüğü gibi işlemlerin sonunda “focus” kısmına bitki maskesi yapılmış görüntü 

açılıp kontrol edilmiştir.  

 

 
Şekil 16. Bitki maskeli (NDVI) görüntü. 
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3.3. Bulut maskesi, bulut gölgesi maskesi ve kar maskesi 

Görüntüde bulut, bulut gölgesi ve kar bulunmadığından, bu maskelem işlemleri yapılmamıştır. 

 

Şekil 17-18’de görüldüğü gibi aktif alan üzerine su maskesi ve bitki maskesi yapılmış kanallar 

açılarak kontrolü sağlanmıştır.  

 

 
Şekil 17. Su, bitki, aktif alan maskelerinin toplam görüntüsü. 

 

 
Şekil 18. Su, bitki, aktif alan maskelerinin harita üzerine açılmış görüntüsü. 

 

3.4. Atmosferik düzeltme (Path Radiance Rectification, Dark Pixel Subtraction) 

Formül [9] ; 

Parlaklık 

Yansıtıcılık =        (2)  

Işık şiddeti 
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NOT: Uydudan alınıp bize ulaşan datalar DN (Dijital Number) değerlerine çevrilmiştir. Burada;  

VNIR ve SWIR = 0-255 arasında (8 bit) yansıma (reflectance), birimi yoktur ve 0-1 arasında 

değerlerden oluşmaktadır. [9]  

 

LPATH: Görüntü üzerindeki minimum parlaklık değerine LPATH denir. TIR = 0-4096 arasında (16 

bit). Görüntüden bu alanın çıkartılması işlemine “Path Radiance Düzeltmesi” veya “Dark Pixel 

Subtraction” işlemi denir (Şekil 19). 

 

 
Şekil 19. Path radiance düzeltmesi grafiği [9]. 

 

Bu işlemler için, en son yapılmış olan görüntü açılır. İçinde 8 bitlik VNIR ve SWIR kanalları 32 

bitlik NDVI, RTR kanalı bitmap formatında VNIR ve SWIR aktif alan kanalları VNIR aktif alan ve 

SWIR aktif alan toplamı olan bitmap kanalı water mask kanalı NDVI bitmap kanalı aktif alan + 

water mask + NDVI toplamı olan bitmap kanalı olan görüntü açılır. Görüntü açılırken tek band 

olarak yüklenir (Şekil 20). 

 

 
Şekil 20. Atmosferik düzeltme yapılmış görüntü. 

 

3.5. Band oranlama (Band Ratio) 

Optik görüntüler oluşturulurken, sırasıyla kırmızı yeşil ve mavi bantlara ait görüntüler bilgisayar 

ekranında görüntülendiğinde doğal renkli görüntü, diğer tüm bant kombinasyonlarının 

görüntülenmesi durumunda ise yapay renkli görüntü elde edilir. Doğal renkli kompozit (TM 

bandları 3, 2 ve 1)TM3/TM1 (red/blue) oranı şeklinde elde edilen oran görüntüsünde demir oksit 

içeren bölgeler 3. banddaki yüksek yansıtımları dolayısıyla çok açık renkte görülmektedir. Demir 

oksit ve kil minerallerinin ışın tayflarına (spektra) bakıldığı zaman, demir oksitlerin TM3’ de 

yüksek, TM1’ de düşük, kil minerallerinin ise TM5’ de yüksek ve TM7’ de düşük yansımaya sahip 
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olduğu görülmektedir. Demir oksit ve kil minerallerinin bu spektral özellikleri, TM3/TM1 bant 

oranının demir oksit sapmalarını (anomali) ve TM5/TM7 bant oranının kil anomalilerini vereceğini 

açıkça göstermektedir. [10] 

 

Çalışma alanı görüntülerine TM3/TM1 ve TM5/TM7 bant oranlamaları yapılıp tekrar 

ölçeklendirilerek 256 gri ton yeni görüntüler oluşturulmuştur (Şekil 21). Yönteme göre görüntü 

içerisinde en parlak piksellerle temsil edilen alanların demir oksit ve kil sapma (anomali) alanlarının 

olduğu yerlerin olması gerekir. 

 
 

 
Şekil 21.  Bant oranlamasında oluşan görüntüler. 

 

Eşik değer belirlemek için, her iki histogramda da sapma (anomali) topluluğu ile temel topluğunu 

birbirinden ayıran kopma noktası gözlenmemektedir. Anomali olarak kabul edilecek piksel sayısal 

değerlerinin sınırının ne olması gerektiğini bulmak için jeokimyasal esik değer belirleme yöntemleri 

[11],[12], uydu görüntülerinde de kullanılabilecek olan jeokimyasal esik değer belirleme yöntemleri 

[13] veya görüntülerde esik değer belirleme yöntemleri [14] gibi ileri istatistiksel yöntemler 

denenebilir. Ancak, bu yöntemlerin uydu görüntüleri üzerinde demir oksit ve kil anomalilerini 

haritalamak için uygulanabilirliğini denemek ve tartışmak bu çalışmanın amacının ötesindedir. 

Ayrıca, bant oranlaması ve sonraki bölümlerde bahsedilecek olan diğer yöntemlerle belirlenen 

sapma (anomali) noktaların sayısının birbirinden çok farklı olması istenmediğinden her bir yöntem 

için ortalama 55 adet anomali noktasına karşılık gelecek farklı esik değerler belirlenmiştir. Böylece 

sapma (anomali) sınırı 3/1 görüntüsünde 230 ve 5/7 görüntüsünde 77 olarak kabul edilip (ortalama 

55 adet nokta belirlemek için) bu ve bunun üzerindeki sayısal değerler haritalanmıştır [10]. 

 

İşleme başlamadan önce bir excel tablosu oluşturulması gerekmektedir (Şekil 22). 

 

 
Şekil 22. Aster uydusuna göre bazı minerallerin band oranlama formülleri. 
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Yukarıdaki oranlardan herhangi bir örnek yapılacak olunursa; (Örneğin, kaolinit (7/6) oranlaması 

yapılırsa) görüntü açılır, “Utility” seçeneği kullanılır,  ekrana açılan pencereden “Edit > Add 

Channels” seçeneği seçilir. Ekrana açılan pencerede, kaç adet bant oranlama işlemi yapılacaksa o 

kadar 8 bitlik kanal eklenir. “Geomatica Toolbar” penceresinde “Xpace” ikonu kullanılır, açılan 

pencerede “RTR – Image Rationing” seçeneği seçilir.  

 

Burada,  FILE: Görüntü açılır. CNUM: Yapılan bant oranlaması yazılır. Kaolinit (7/6) oranlaması 

yapılacaktır. Buraya “7” yazılır. Bu seçilen 7. kanal “SWIR 4” kanalına karşılık gelmektedir. 

Alunit: 4/5 “PCI Image Works” görüntü penceresinden “File > Utility” seçeneği seçilir. Ekrana 

açılan pencereden “Edit > Add Channels” seçeneği kullanılır.  

 

Ekrana açılan pencerede, kaç adet bant oranlama işlemi yapılacaksa o kadar 8 bitlik kanal eklenir. 

“Geomatica Toolbar” penceresinde “Xpace” ikonu seçilir. Açılan pencerede “RTR – Image 

Rationing” seçeneği seçilir.  

 

Mevcut verilerde demir-oksit, alünit, kaolinit, kalsit, klorit, montmorillonit, serisit ve muskovit 

minerallerinin spektral imzaları bulunduğundan bölgede bu minerallerin olup olmadığı 

araştırılmıştır.  
 
3.5.1. Alunit band oranlaması (4/5) 

Görüntü açılır, “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır, açılan pencerede 

“RTR – Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant 

oranlaması yazılır (Şekil 23). Alunit (4/5) oranlaması yapılacaktır. Buraya “4” yazılır. Bu seçilen 4. 

kanal “SWIR 1” kanalına karşılık gelmektedir.   

 

             
     Şekil 23. CNUM parametre ikonu. 

 

WNUM: Bu seçenek CNUM seçeneğinin matematiksel işaretlemesine göre düzenlenir (Şekil 24). 

 
Şekil 24. WNUM parametre ikonu. 

 

NCON: “0” olarak seçilir. CDEN: Yapılan bant oranlamasında payda değeri yazılır. Burada alunit 

örneği için işlem yapılmıştı. Alunit için payda değeri “5”. Seçilen bu 5 değeri “SWIR 2” bandına 

denk gelmektedir (Şekil 25). 
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Şekil 25. CDEN parametre ikonu. 

 

WDEN: Bu işlemde paydanın matematiksel işareti “+” olduğundan dolayı WDEN seçeneği “1” 

olarak alınmıştır. DBOC: Burada boş kanal seçilir (Şekil 26). 

 

 
Şekil 26 DBOC parametre ikonu. 

 

 

SMOD: Bu ölçek modudur ve “LOGS” olarak seçilir. ZERODIV: Bu parametre “-999” olarak 

alınır. MASK: Tüm maskelerin toplanmış olduğu bitmap dosya seçilir. Bu aşamada “RTR” 

bölümünde yapılacak işlemler tamamlanmıştır. (Şekil 27-28). “STATUS” ve “RUN” ile işlemler 

tamamlanır.  

 

   
                     Şekil 27. RTR yükleme.        Şekil 28. RTR image oranlama ikonu. 

 

Bu işlem tamamlandıktan sonra THR işlemi için excel tablosu oluşturma bölümüne geçilir. Bunun 

için; “Image Works” ikonuna tıklanır. “Use Image File” seçeneğine tıklanır. Dosya seçilir (Şekil 

29). 

 

“Reduce to” “100” olarak ayarlanır. “Image Planes” bölümü “1” band olarak ayarlanır (Şekil 30). 
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  Şekil 29. Database file seçimi.              Şekil 30. ImageWorks düzenlemesi. 

 

“Accept&Load” seçeneği ile görüntü açılır. Görüntü penceresinden “File > Load Images” bölümüne 

tıklanır. Ekrana açılan pencerede, band oranlama için yapılan RTR işlemini temsil eden kanal 

seçilir. “Load&Close” ile işlem tamamlanır. Görüntü penceresinden “File > Load Graphics” 

bölümüne tıklanır. Tüm mask işlemlerinin toplamını kapsayan bitmap mask dosyası seçilir.  

“Load&Close” ile işlem tamamlanır. Görüntü açılır. Görüntü penceresinden “View > Histograms” 

bölümüne tıklanır. Ekrana “Multi Histogram Panel” penceresi açılır. Burada “Graphic Mask” 

bölümünde “All” olan kısım “1” olarak değiştirilir. Bu pencerede, “Mean Value” ve “Standart 

Deviation” değerleri kaydedilir ve excel tablosu oluşturulur (Şekil 31). 

 

 
Şekil 31. Alunit mineralinin değerlerinin excel tablosuna aktarımı. 

 

Histogramda alınan bu değerler excel tablosuna yerleştirilir ve sigma katsayısı değerlerine göre 

formüle uygulanarak hesaplama yapılır. Elde edilen sonuç değerler kaydedilir. “Geomatica 

Toolbar” penceresinde “Xpace” ikonuna tıklanır.  

 

“Xpace” penceresinden “THR – Thresholding” seçeneğine tıklanır. Bu pencerede,  FILE: Üzerinde 

işlem yapılan dosya seçilir. DBIC: Burada “RTR” olarak daha önce yapılan band oranlama kanalı 

seçilir. DBOB: Boş bırakılır. TVAL: Excel tablosunda hesaplanan değerler kullanılır. Burada hangi 

sigma değeri kullanılıyorsa o sigma değerine ait hesaplanmış sonuç değer yazılır. COMP: “ON” 

olarak alınır. DBSN: Yapılan işlemi belirten kısa bir tanımlama yapılır. Ör: “alunite 4/5<0.7” 

şeklindedir. 

 

Böylece, “THR – Thresholding” penceresinde yapılmış olan işlemler tamamlanmıştır. “STATUS” 

ve “RUN” ile işlem tamamlanır. Görüntü penceresinde “File > Load Graphics” seçeneğine girilir. 

Burada alunit için yapılan band oranlama işlemi kanalı seçilir ve yüklenir. Eğer alunit için yapılan 

işlem görüntü ve görüntüyü temsil eden alanı tam olarak yansıtmıyorsa aynı THR işlemi sigmanın 

diğer değerleri için tekrar hesaplanır. Şekil 32’de yapılan işlemler sonucu alunit mineralinin sahada 

yayılımı görülmektedir. 
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Şekil 32. Alunit alterasyonu olma ihtimali olan alanların görüntüsü. 

 

3.5.2. Demir-Oksit band oranlaması (2/1) 

Görüntü açılır. “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır, açılan pencerede “RTR 

– Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant oranlaması 

yazılır. Demir-oksit (2/1) oranlaması yapılacaktır. Bu pencerede, “Mean Value” ve “Standart 

Deviation” değerleri kaydedilir ve excel tablosu oluşturulur (Şekil 33). 

 

 
Şekil 33. Demir-oksit’ in değerlerinin excel tablosuna aktarımı. 

 

Alunit minerali için yapılan işlemlerin hepsi demir-oksit mineralinin haritalanması için de 

yapılmıştır. Yalnızca “Mean Value” ve “Standart Deviation” değerleri spesifik olduğundan bu 

değerleri değişmiştir. Bu değişimler yapıldıktan sonra sahadaki demir-oksit haritalanması Şekil 

34’te ayrıntılı olarak verilmiştir. Sahada demir-oksit az olduğundan ilk bakışta gözlemlenmesi 

zordur, bu yüzden kırmızı yuvarlak pencerelerin içine bakılması gerekmektedir.  

 

 

Şekil 34. Demir-oksit alterasyonu olma ihtimali olan alanların görüntüsü. 
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3.5.3. Muskovit band oranlaması (5+ 7/6) 

Görüntü açılır. “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır. Açılan pencerede “RTR 

– Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant oranlaması 

yazılır. Muskovit (5+ 7/6) oranlaması yapılacaktır. Bu pencerede, “Mean Value” ve “Standart 

Deviation” değerleri kaydedilir ve excel tablosu oluşturulur (Şekil 35). 

 

 
Şekil 35. Muskovit mineralinin değerlerinin excel tablosuna aktarımı. 

 

Alunit minerali için yapılan işlemlerin hepsi muskovit mineralinin haritalanması için de yapılmıştır. 

Yalnızca “Mean Value” ve “Standart Deviation” değerleri spesifik olduğundan bu değerleri 

değişmiştir. Bu değişimler yapıldıktan sonra sahadaki muskovit haritalanması Şekil 36’da ayrıntılı 

olarak verilmiştir. Sahada muskovit az miktarda olduğundan gözlemlemesi zordur, bu yüzden 

kırmızı yuvarlak pencerelerin içine bakılması gerekmektedir.  

 

 
Şekil 36. Muskovit alterasyonu olma ihtimali olan alanların görüntüsü. 

 

3.5.4. Serisit band oranlaması (8/7) 

Görüntü açılarak “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır. Açılan pencerede 

“RTR – Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant 

oranlaması yazılır. Serisit (2/1) oranlaması yapılacaktır. Bu pencerede, “Mean Value” ve “Standart 

Deviation” değerleri kaydedilir ve excel tablosu oluşturulur (Şekil 37). 
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Şekil 37. Serisit mineralinin değerlerinin excel tablosuna aktarımı. 

 

Alunit minerali için yapılan işlemlerin hepsi serisit mineralinin haritalanması için de yapılmıştır. 

Yalnızca “Mean Value” ve “Standart Deviation” değerleri spesifik olduğundan bu değerleri 

değişmiştir. Bu değişimler yapıldıktan sonra sahadaki serisit haritalanması Şekil 38’de ayrıntılı 

olarak verilmiştir. 

 

 
Şekil 38. Serisit alterasyonu olma ihtimali olan alanların görüntüsü. 

 

3.5.5. Kalsit band oranlaması (7+9/8) 

Görüntü açılarak “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır. Açılan pencerede 

“RTR – Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant 

oranlaması yazılır. Kalsit (7+9/8) oranlaması yapılacaktır. Bu pencerede, “Mean Value” ve 

“Standart Deviation” değerleri kaydedilir ve excel tablosu oluşturulur.  

 

Alunit minerali için yapılan işlemlerin hepsi kalsit mineralinin haritalanması için de yapılmıştır. 

Yalnızca “Mean Value” ve “Standart Deviation” değerleri spesifik olduğundan bu değerleri 

değişmiştir. Bu değişimler yapıldıktan sonra sahadaki kalsit haritalanması Şekil 39’da ayrıntılı 

olarak verilmiştir.  
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Şekil 39. Kalsit alterasyonu olma ihtimali olan alanların görüntüsü. 

 

3.5.6. Kaolinit band oranlaması (4/6) 

Görüntü açılarak “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır. Açılan pencerede 

“RTR – Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant 

oranlaması yazılır. Kaolinit (4/6) oranlaması yapılacaktır. Bu pencerede, “Mean Value” ve 

“Standart Deviation” değerleri kaydedilir ve excel tablosu oluşturulur.  

 

Alunit minerali için yapılan işlemlerin hepsi kaolinit mineralinin haritalanması için de yapılmıştır. 

Yalnızca “Mean Value” ve “Standart Deviation” değerleri spesifik olduğundan bu değerleri 

değişmiştir. Bu değişimler yapıldıktan sonra sahadaki kaolinit haritalanması Şekil 40’da ayrıntılı 

olarak verilmiştir.  

 

 
Şekil 40. Kaolinit alterasyonu olma ihtimali olan alanların görüntüsü 
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3.5.7. Klorit band oranlaması (4/3) 

Görüntü açılır. “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır. Açılan pencerede 

“RTR – Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant 

oranlaması yazılır. Klorit (4/3) oranlaması yapılacaktır. Bu pencerede, “Mean Value” ve “Standart 

Deviation” değerleri kaydedilir ve excel tablosu oluşturulur.  

 

Alunit minerali için yapılan işlemlerin hepsi klorit mineralinin haritalanması için de yapılmıştır. 

Yalnızca “Mean Value” ve “Standart Deviation” değerleri spesifik olduğundan bu değerleri 

değişmiştir. Bu değişimler yapıldıktan sonra sahadaki klorit haritalanması Şekil 41’de ayrıntılı 

olarak verilmiştir. Sahada klorit az miktarda olduğundan ilk bakışta gözlemlenmesi zordur , bu 

yüzden kırmızı yuvarlak pencerelerin içine bakılması gerekmektedir. 

 

 
Şekil 41.  Klorit alterasyonu olma ihtimali olan alanların görüntüsü. 

 

3.5.8. Montmorillonit band oranlaması (7/6) 

 

Görüntü açılır. “Geomatica Toolbar” penceresinde “Xpace” ikonuna tıklanır. Açılan pencerede 

“RTR – Image Rationing” seçeneği seçilir. Burada, FILE: Görüntü açılır. CNUM: Yapılan bant 

oranlaması yazılır. Montmorillonit (7/6) oranlaması yapılacaktır. Bu pencerede, “Mean Value” ve 

“Standart Deviation” değerleri kaydedilir ve excel tablosu oluşturulur.  

Alunit minerali için yapılan işlemlerin hepsi montmorillonit mineralinin haritalanması için de 

yapılmıştır. Yalnızca “Mean Value” ve “Standart Deviation” değerleri spesifik olduğundan bu 

değerleri değişmiştir. Bu değişimler yapıldıktan sonra sahadaki montmorillonit haritalanması Şekil 

42’de ayrıntılı olarak verilmiştir. Sahada montmorillonit az miktarda olduğundan ilk bakışta 

gözlemlenmesi zordur, bu yüzden kırmızı yuvarlak pencerelerin içine bakılması gerekmektedir. 
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Şekil 42. Montmorillonit alterasyonu olma ihtimali olan alanların görüntüsü. 

 

Tüm mineraller Şekil 43’te görüldüğü gibi yeni bir sayfada üst üste açılarak bir arada görünmesi 

sağlanmıştır [9].  

  

 
Şekil 43. Tüm minerallerin alterasyon olma ihtimali olan alanların görüntüsü. 

 

5. Sonuçlar 

Bu çalışmada, herhangi bir sahanın uydulardan alınmış görüntüleri üzerinde band oranlaması 

yöntemiyle uzaktan algılama işlemi yapılmıştır. Uzaktan algılama analiz yöntemiyle bir sahaya 

gitmeden cevherleşmelerin yayılımını takip etmeyi mümkün kılmaktadır. Buna göre PSI 

Geometica, Erdas paket programları yardımıyla ilgili sahada; alünit, demir-oksit, kaolinit, kalsit, 

klorit, montmorillonit, muskovit ve serisit minerallerinin sahanın hangi alanlarında yoğunlaştığı 

tespiti yapılmıştır.  

 

Bu amaç için, Aster uydusuyla çekilmiş herhangi bir alanın fotoğrafının düzeltmeleri 

(rektifikasyon) yapılmıştır. Maden arama çalışmaları için cevherleşmeyi belirten veya ona eşlik 

eden mineralinin izleri (spektrası) ve Aster uydusunun bantlarının dalga boyu aralıklarına bakılarak; 

4/5 band oranlamasıyla alünit mineralini, 2/1 band oranlamasıyla demir-oksit mineralini, 4/6 band 

oranlamasıyla kaolinit mineralini, (7+9)/8 band oranlamasıyla kalsit mineralini, 4/3 band 

oranlamasıyla klorit mineralini, 7/6 band oranlamasıyla montmorillonit minerali, 8/7 band 
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oranlamasıyla serisit minerali, (5+7)/6 band oranlamasıyla muskovit minerali alterasyon alanları 

bulunmuştur. 

Uzaktan algılama yöntemi, yakın temasının insan sağlığı açısından jeo-kimyasal risk olarak 

değerlendirebilecek tehlikelerin zararlarını da en aza indirgemekte önemli bir teknik olarak 

karşımıza çıkmaktadır. Bu çalışmayla uzaktan algılama yöntemi detaylıca incelenmiş, Geometica ve 

Erdas programlarının madencilikteki uygulamaları gösterilmiş ve örnek bir saha üzerinde başarıyla 

uygulaması yapılmıştır [8]. Buna göre saha uzaktan algılama ile saptandıktan sonra, detay saha 

çalışmalarına geçilerek saptanan alanlar üzerinde yoğunlaşılarak sondaj çalışmaları ve tenör ile 

rezerv tespitlerine geçilmelidir. Geniş bir sahanın arazi üzerinde taranması yerine lokal bölgelerde 

etüt çalışmaları yapılması zaman ve araştırma giderlerinin azaltılmasına büyük katkılar sunacaktır. 

Ayrıca, daha geniş bir alan uzaktan algılama ile taranabildiğinden, sahanın herhangi bir 

noktasındaki değerli noktalarının gözden kaçırılması da önlenecektir. Diğer taraftan yatırımcıların 

gerekli alan kadar ruhsat alımı sağlanarak, gereksiz geniş sahaların kapatılarak ruhsat sahalarının bir 

kısmının atıl kalmasının ve gereksiz ruhsat harcı ödemelerinin de önüne geçilecektir. 
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